1. CJH首页
  2. 宝塔

宝塔面板从5.9.1平滑升级到6.9.4

本站用的是阿里云轻量应用服务器,系统:CentOS Linux 7.3.1611(Core),搭建了宝塔面板进行网站管理。

近期发现了宝塔有更新,现在用的是5.9.1版本,新版本为6.6.0版本,今天进行了面板升级操作。

无法自动更新升级到宝塔6.6.0

注意!!!

1、Centos6请勿执行此升级命令(可能会出错)
2、升级过程耗时较长且可能会受网络因素影响导致升级失败
3、如果升级后无法正常启动面板,请重新执行升级命令
4、升级有一定的风险,生产环境请谨慎升级

宝塔官方介绍文档:https://www.bt.cn/bbs/thread-19552-1-1.html

升级过程

首先通过xshell连接了服务器。(当然还有很多可以连接服务器的工具,这里用的是xshell)

xshell连接服务器

并输入以下指令:

curl http://download.bt.cn/install/update_to_6.sh|bash
输入升级指令

回车键,开始升级,并等待升级完成。

宝塔面板开始升级,等待升级完成

6.0升级完成。

宝塔面板升级完成

既然更新,还是更新到最新版吧,6.9.4

最新版宝塔面板升级介绍:https://www.bt.cn/bbs/forum.php?mod=viewthread&tid=19376

宝塔已经成功升级到6.9.4版本

升级成功,新版后台界面。

宝塔面板6.9.4版本新界面

转转请注明出处:https://chenjianhao.com/bt-upgrade.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

评论列表(9条)

  • 执迷不悟
    执迷不悟 2019-05-25 23:17:48

    这个宝塔面板就跟当年刚开始使用微信一样上瘾,现在我微信一天难得看一眼,不知道以后的宝塔面板会不会学微信。

  • 景安快云
    景安快云 2019-06-12 13:01:28

    交换链接吗

  • 景安快云
    景安快云 2019-06-12 15:14:41

    已添加贵站链接
    我站:52kuaiyun.com (景安快云)

  • Linda
    Linda 2019-12-23 16:29:30

    博主大大,我按照博文的命令操作,第一个命令就不成功了,显示“抱歉, Centos6.x无法通过此脚本升级到6.0!”有什么好的方法吗?

    • ChenJianHao
      CJH 回复 Linda 2019-12-23 16:32:49

      Centos6.x的Python版本过低,不再被宝塔6.x兼容,建议您升级到Centos7,如果您对Centos比较熟悉也可以尝试安装Python3.4作为默认Python,但处理不好的话可能导致您的yum管理器无法正常使用,详情请见:https://www.bt.cn/bbs/thread-19552-1-1.html

  • Linda
    Linda 2019-12-23 16:38:09

    好的,谢谢你,我再研究一下